none
.NET framework 4 failed to install. RRS feed

  • Question

  • Hi, I have just formatted my computer and when I have tried to play a game on Steam, it tries to install .net framework but then nothing happens.

    I've tried stuff i've read on the web such as disabling my A/V, deleting my temp folder, restarting my computer but nothing has worked

    here are the logs of the installation.

    link - https://drive.google.com/file/d/0B76zSb8pspC1bi1ET1M3ZWNqWkE/edit?usp=sharing

    Monday, December 30, 2013 1:12 AM

Answers

  • Hi,

    Please clarify your OS version.

    I checked your log and found the error message.

    Error launching CreateProcess with command line = wusa.exe "C:\3865e2d832779ba5fb\Windows6.1-KB958488-v6001-x64.msu" /quiet /norestartThe system cannot find the file specified.
    [12/30/2013, 1:4:37]      CreateProcess returned error = The system cannot find the file specified.

    PerformOperation on exe returned exit code 2 (translates to HRESULT = 0x2)

    Final Result: Installation failed with error code: (0x00000002), "The system cannot find the file specified. " (Elapsed time: 0 00:00:09).

    About the issue, please make sure that your copy of Windows is up to date.

    Also, please confirm that you are using this procedure fully, to install .NET Framework 4.0:

    Here is the link to the standalone installer, which you should use:

    http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=17718

    Do ALL these steps!

    Clean out your %temp% directory.

    Disable all AV/anti-malware/firewall software.

    Run the standalone installer from an account with full administrative rights.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, December 31, 2013 2:39 AM