none
Pic Rendition not working on custom new form

    Question

  • Hi,

    I have created Custom NewForm using SharePoint Designer . In that form we have PublishingImage field.

    Now after uploading image when I go to the ribbon tab I see the Pic Rendition button is disabled.

    When I go on edit form then it is enabled but not in newform.

    Any solution plz to enable the Pic Rendition on custom new form created by sharepoint designer.

    Wednesday, December 7, 2016 12:09 PM

All replies

  • Hi Md,

    I added a publishing image type column called Rollup Image in my list and then I created a custom New Item form, however it worked fine.

    Could you please provide detailed steps for reproducing the issue?

    Best Regards,

    Victoria 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, December 8, 2016 9:06 AM
    Moderator
  • Hi Md,

    I am checking to see how things are going there on this issue. Please let us know if you would like further assistance.

    Best Regards,

    Victoria


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, January 4, 2017 1:38 AM
    Moderator
  • Hi Victoria,

    Still its not working. 

    It is showing the feature is disabled.

    Also on IE if we double click on image then Image ribbon is populated but for Chrome it appears in single click.

    That is what required for IE also.

    Regards

    Zakir

    Friday, January 20, 2017 6:28 AM