none
I can't create a sql database on portal.azure.com and preview.portal.azure.com RRS feed

Answers

  • Hi akiyamak,

    I tried to reproduce the issue but all went well. The issue would have been mitigated. I suggest you to please re-try and see if the issue is resolved.

    Going forward in such situations, I would recommend you to kindly review the 'Service Health' page in Azure Portal to find more details on any current service issues that are impacting your resources.

    The ‘Service Health’ page has lots of details with tiles like 'Service issues', 'Planned maintenance', 'Health history', 'Resouce health', 'Health advisories', 'Health alerts' that would help you to understand when the issue began and what services and regions are impacted. You can also read the most recent update to understand what Azure is doing to resolve the issue.

    Hope this helps!!
    • Marked as answer by akiyamak Thursday, August 22, 2019 1:45 AM
    Saturday, August 17, 2019 6:47 AM
    Moderator

All replies

  • Hi akiyamak,

    I tried to reproduce the issue but all went well. The issue would have been mitigated. I suggest you to please re-try and see if the issue is resolved.

    Going forward in such situations, I would recommend you to kindly review the 'Service Health' page in Azure Portal to find more details on any current service issues that are impacting your resources.

    The ‘Service Health’ page has lots of details with tiles like 'Service issues', 'Planned maintenance', 'Health history', 'Resouce health', 'Health advisories', 'Health alerts' that would help you to understand when the issue began and what services and regions are impacted. You can also read the most recent update to understand what Azure is doing to resolve the issue.

    Hope this helps!!
    • Marked as answer by akiyamak Thursday, August 22, 2019 1:45 AM
    Saturday, August 17, 2019 6:47 AM
    Moderator
  • Hi KrishnaG.

    Thanks for your help! Sorry for the late reply.

    After August 16, 2019 9 AM, it seems to be fixed.

    I forgot to check 'Service Health'.
    But in my experience issue of depending azure portal is not shown as a issue of service.

    If I get like a issue, I'll check it. Thank you.

    Thursday, August 22, 2019 1:44 AM