locked
Can't install Entity Framework VS11

    Question

  • I can't seem to get any of the EF versions onto my VS11 projects.

    The error is as follows.

    Could not install package 'EntityFramework 4.2.0.0'. You are trying to install this package into a project that targets '.NETCore,Version=v4.5', but the package does not contain any assembly references that are compatible with that framework. For more information, contact the package author.

    I saw a video on the build site and they were using EF to provide a data service to a WinRT client. --------------------------------------------------------------------------------


    Thanks, Terrence
    Wednesday, December 07, 2011 11:13 PM

Answers

  • Hello Terrence,

    I see you have also posted this question in the ADO .NET Entity Framework forum.

    However if the problem is about installing the Entity Framework tools, then you can post in the Visual Studio Setup and Installation forum.
    I have listed the link below:
    http://social.msdn.microsoft.com/Forums/en-US/vssetup/threads

    It would be helpful to let us know if you are trying to use EF in a Metro Style app or if you are trying to use in a desktopo or server app.

    Please provide a little more details so we can provide a link for the most appropriate forum.

    Thanks,

     


    Marilyn
    Thursday, December 08, 2011 2:27 AM
    Moderator