none
Can't access Computer Management: RRS feed

  • General discussion

  • When I click start then right click on Computer and then click on manage, I get a message stating " MMC will not run with a version of IE earlier than IE5.5". I also get a pop-up stating "Update Service requires IE 5.0 or later. My OS is Windows 7 (32-bit) Service Pack 1 and my browser is IE9.

    I would really appreciate any assistance in overcoming this problem.

    Thursday, January 10, 2013 3:38 PM

All replies