locked
Cannot manage reports RRS feed

  • Question

  • User1510859543 posted

    When I log into our report server and go to the Reports folder I see all of the reports. When I mouse over a report I see a dropdown but when I click it nothing happens. I expect to see a list of options, e.g. Manage, but get nothing.  How can I fix this?

    Thursday, April 27, 2017 1:54 PM

Answers

  • User-1509636757 posted

    It can be a browser specific issue. Try in Internet Explorer and see if that works. If it does not, then open Developer Console (Press F12) in Internet Explorer and change Compatibility Mode to IE8 and see that resolves the issue.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, April 27, 2017 2:04 PM

All replies

  • User-1509636757 posted

    It can be a browser specific issue. Try in Internet Explorer and see if that works. If it does not, then open Developer Console (Press F12) in Internet Explorer and change Compatibility Mode to IE8 and see that resolves the issue.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, April 27, 2017 2:04 PM
  • User1510859543 posted

    Yes, I put IE into compatibility mode and then it worked.  Now the problem is that I would like to make only //server/reports/ in compatibility mode but it always defers to //server and ignores the Reports website.

    Thursday, April 27, 2017 2:45 PM
  • User-2057865890 posted

    Hi dlchase,

    Now the problem is that I would like to make only //server/reports/ in compatibility mode but it always defers to //server and ignores the Reports website.

    Adding url to Compatibility View. In Internet explorer go to menu, Tool->Compatibility View Settings. Add the URL which is having issue.

    Best Regards,

    Chris

    Friday, April 28, 2017 5:30 AM
  • User1510859543 posted

    I know how to add the url but it always defaults to the computer name so it affects all webs on that computer (server) not just the reports web.

    Friday, April 28, 2017 12:04 PM