locked
How to block alerts? RRS feed

  • Question

  • How to block Sharepoint or only one Library to send alerts for some period? 

    What I need is to change a few files in one document library where 30 users have alerts on every change without the notification for the alerted users. Afther the changes i must enable the same Alerts again. I have Administrator rights.

    Thursday, August 23, 2007 6:47 AM

Answers

  • Hello Mike,

     

    Sorry, like often if I have some Problems and I am in hurry have forgotten to provide more information.

    I have MOSS 2007 where I have Admin rights on the Server.

     

    In between I have it done, I have deleted the Outgoing email settings in Central Administration. After my changes in the Document Library, have inserted the settings again. It is a stupid way but it works.

     

    Tuesday, August 28, 2007 8:08 AM

All replies

  • Nobody have a idea?

    Is it enough to delete Outgoing Email Settings in MOSS Administration do the change and after that insert the settings back.
    Friday, August 24, 2007 11:54 AM
  • At least we now know you have Moss. Your first message didn't mention it and it's important to know as there are more Alert options with the v3 products than with the v2 SP products.

     

    I suspect that if you can do this at all it will only be for Alerts that were specified in the first place by the Administrator. I doubt if you can overrule a user-specified alert.

     

    But that's a guess only. I have no solution.

     

    Mike Walsh

     

     

     

    Tuesday, August 28, 2007 4:42 AM
  • Hello Mike,

     

    Sorry, like often if I have some Problems and I am in hurry have forgotten to provide more information.

    I have MOSS 2007 where I have Admin rights on the Server.

     

    In between I have it done, I have deleted the Outgoing email settings in Central Administration. After my changes in the Document Library, have inserted the settings again. It is a stupid way but it works.

     

    Tuesday, August 28, 2007 8:08 AM