locked
portal dashboard not working RRS feed

  • Question

  • Most, but not all, of our dashboard charts, on two accounts, showing little crying clouds and not data.  Wassup with that?

    Actually, the SQL Database charts are good, the app service charts are crying.  The services themselves seem OK, fortunately.

    East region, fwiw.

    Thanks,

    Josh

    ps - I see there's some new code in the portal regarding scaling the services, presume a new code release also broke the displays?  LOL

    pps - the charts seem to work individually, if we go to the blades for the service and edit them there.

    ppps - apparently the Azure software update killed all the existing app service charts on my dashboard, they need to be rebuilt, but in rebuilding they no longer contain the name of the service they represent.


    • Edited by JRStern Tuesday, May 9, 2017 8:07 PM
    Tuesday, May 9, 2017 4:58 PM

Answers

  • This might have been an intermittent issue yesterday which has been mitigated now. Hence, please login to the Azure portal and let me know if everything looks fine. 

    Sapna G

    • Proposed as answer by Sapna Girish Thursday, May 11, 2017 11:36 AM
    • Marked as answer by JRStern Monday, May 15, 2017 5:51 PM
    Thursday, May 11, 2017 11:36 AM

All replies

  • This might have been an intermittent issue yesterday which has been mitigated now. Hence, please login to the Azure portal and let me know if everything looks fine. 

    Sapna G

    • Proposed as answer by Sapna Girish Thursday, May 11, 2017 11:36 AM
    • Marked as answer by JRStern Monday, May 15, 2017 5:51 PM
    Thursday, May 11, 2017 11:36 AM
  • I noticed some issues accessing Portal. Is there any active issues?
    Thursday, May 11, 2017 7:56 PM
  • As per the Azure Status Dashboard, there are issues with Virtual Machines in North Europe region. Apart from those VMs, there are no issues with any other resources or accessing the portal. 

    Please login to the Azure portal in a new browser after deleting the cache/cookies and in InPrivate mode.


    Sapna G

    Friday, May 12, 2017 4:33 PM
  • Sapna,

    I marked your reply as answer to close the thread, but I've rebuilt the dashboards now and they are fine, I suspect others may have needed to do that, too.

    Josh

    Monday, May 15, 2017 5:51 PM
  • Appreciate your time in getting back to us with the solution. This might have been a temporary solution since there was an intermittent issue last week which is mitigated and should not happen again. In case, you face issues with dashboard in future, please get back to us so that we can check further.

    Sapna G

    Thursday, May 18, 2017 4:36 PM