none
server error in '/owa' RRS feed

  • Question

  • Hi,

    Exchange 2010 unable to connect OWA because of the following error:

    1. Edited web.config file but it does not recognise by the exchange server, it keeps generate web files

    2. the following error when we access outlook web access

    Server Error in '/owa' Application.


    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    MD

    Tuesday, September 23, 2014 4:50 PM

All replies

  • check iis are all sites running?, do you have another site using port 80 or 443 without using host headers?
    Tuesday, September 23, 2014 5:02 PM
  • Hi,

    Check whether you have installed Dot Net 1.1 and have you changed IIS mode to 32-Bit? Please disable 32-bit mode and re-register Dot Net 2.0 (x64) for 64-bit exchange.


    Regards from ExchangeOnline.in|Windows Administrator Area | Skype:manuphilip@outlook.com

    Tuesday, September 23, 2014 5:44 PM
  • Did it ever worked?
    what about localhost/owa? Does it works?

    Cheers,

    Gulab Prasad

    Technology Consultant

    Blog: http://www.exchangeranger.com    Twitter:   LinkedIn:
       Check out CodeTwo’s tools for Exchange admins

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Tuesday, September 23, 2014 6:15 PM
  • local host is also not working.

    after modified web.config file it becomes web file in OWA directory by automatically. The modified web.config cannot identified and no longer using by exchange server.

    should I generate new web.config to stop generation web file in OWA directory? If yes, can anyone please help how to generate new web.config


    MD

    Wednesday, September 24, 2014 12:23 AM
  • Did you check the Default Web Site if its running or not in IIS?

    Cheers,

    Gulab Prasad

    Technology Consultant

    Blog: http://www.exchangeranger.com    Twitter:   LinkedIn:
       Check out CodeTwo’s tools for Exchange admins

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Wednesday, September 24, 2014 5:27 AM