locked
Search not showing up RRS feed

  • Question

  • I installed Sharepoint Foundation 2013 Preview and search is not showing up under service applications. Is there something else that I need to do in order to configure it?
    Friday, October 26, 2012 6:13 PM

Answers

  • It sounds weird. You could run SharePoint Products Configuration Wizard again. I have found an interesting article about Search in SharePoint Foundation 2013 Public Preview: http://www.myfatblog.co.uk/index.php/2012/10/search-in-sharepoint-2013-foundation-versus-full-blown-server/


    Thuan Soldier
    SharePoint Vietnam | Blog | Twitter

    Saturday, October 27, 2012 3:09 AM
  • If you've only installed Foundation and not run the farm config wizard, or added the service application through the UI, then it won't be present.

    As Thuan pointed out, you can run the FCW again, and make sure that the Search service application has been chosen, Or alternatively, go to the Manage Service Applications page in central admin and add Search as a new service application.

    Paul.

    PS, Thanks for the link Thuan. 8-)


    Please ensure that you mark a question as Answered once you receive a satisfactory response. This helps people in future when searching and helps prevent the same questions being asked multiple times.

    Sunday, November 4, 2012 9:20 PM

All replies

  • It sounds weird. You could run SharePoint Products Configuration Wizard again. I have found an interesting article about Search in SharePoint Foundation 2013 Public Preview: http://www.myfatblog.co.uk/index.php/2012/10/search-in-sharepoint-2013-foundation-versus-full-blown-server/


    Thuan Soldier
    SharePoint Vietnam | Blog | Twitter

    Saturday, October 27, 2012 3:09 AM
  • If you've only installed Foundation and not run the farm config wizard, or added the service application through the UI, then it won't be present.

    As Thuan pointed out, you can run the FCW again, and make sure that the Search service application has been chosen, Or alternatively, go to the Manage Service Applications page in central admin and add Search as a new service application.

    Paul.

    PS, Thanks for the link Thuan. 8-)


    Please ensure that you mark a question as Answered once you receive a satisfactory response. This helps people in future when searching and helps prevent the same questions being asked multiple times.

    Sunday, November 4, 2012 9:20 PM