locked
Error loading workbench access denied RRS feed

  • Question

  • Hi All,

    I just tried to create a default Mail Add-in for Outlook using Napa. As soon as Napa created the office add-in (mail add-in for Oulook), it generates "Error loading workbench, access denied". I went back to Napa, I see it has created the add-in but when I click on it it generates same error.

    I am using SharePoint Online. Thanks and appreciate all kind of advice.

    Tuesday, February 16, 2016 3:51 PM

Answers

  • Hi Medes,

    Based on this error message, it seems this error is more related to the Napa Development Tool.

    Did this error always occur when creating the Outlook mail add-in ?

    If this error often happens in your environment, I would suggest you can reinstall Napa Developer Tool to test if it works.

    If the issue still exists after reinstalling Napa, I would suggest you can submit a feedback of this issue to Napa:

    Thanks

    Best Regards


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, February 17, 2016 8:04 AM