none
InfoPath cannot open the template.xsn

    Question

  • I have an InfoPath form published in SharePoint 2013 app (form library). Most of my end-users are able to open and submit the form in the form library successfully. I came across two end-users that are not able to open the form. I have confirmed that the end-users have InfoPath on their workstation. They get the following errors in this order.


    • Edited by SP Help Thursday, December 08, 2016 1:43 PM
    Thursday, December 08, 2016 1:41 PM

All replies

  • Thursday, December 08, 2016 3:42 PM
  • Thanks for your response. All of my users have the same permissions (contribute), but only two users are not able to open the form. I looked at the links you provided and did not find any resolution. My form security is already set to "Domain" (auto detect).
    Thursday, December 08, 2016 4:24 PM
  • Do you have any data connections on the form to areas they don't have access to?


    cameron rautmann

    Thursday, December 08, 2016 4:37 PM
  • Cameron R.

    Thanks for your response. Yes, I have one data connections to a list library, which already has READ permissions to all of end-users.

    Thursday, December 08, 2016 7:10 PM
  • OK, I don't think it's this, but double check access to the location of the xsn file. It would be strange that only a couple users wouldn't have access to it.

    What browser are they using? Have them log in to a computer that does work to narrow it down to either their computer or account issue.


    cameron rautmann

    Thursday, December 08, 2016 7:19 PM
  • My users are using Internet Explorer. I have one of the users logged into my workstation and it worked fine. It looks like something is missing on the user's workstation...her workstation is not able to find the template.xsn.
    Thursday, December 08, 2016 8:09 PM
  • Hmmm... first make sure she's only using IE 32-bit and running it in compatibility mode. Sounds like a dumb question, but how is she accessing the form- meaning: going to the library & clicking on the link or through OneDrive, etc. Just for kicks, try a different browser and see if it works. That would narrow it down to IE. Have her hover over the link to see if it looks OK. Then try copying the link and pasting it into the address bar. See if that method works. Might want to clear her internet & local file cache, then perform a hard refresh of the site.

    cameron rautmann

    Thursday, December 08, 2016 9:51 PM
  • The user is accessing the form via SharePoint library where the form is published. I even tried to have the user open an existing form which was submitted by her in the past. that did not work either. We already tried clearing internet cache/cookies and even the clearing the InfoPath cache. none of these worked either.
    Friday, January 06, 2017 4:46 PM