none
Disable the POP up of GSPI8686 driver. RRS feed

  • Question

  • Dear all,

     

    I have added Wifi driver using GSPI8681.

    When I will start my board.

    I will get a pop up which will show the list of Wifi which are available.

    So how can I disable this pop up.

     

     

    Thanks In advance

    nadini

     

     

     

     

    Friday, February 11, 2011 7:40 AM

Answers

  • untick the 'notify when new wireless networks are available' option in the WLAN GUI. If you want to do it programmatically add the following registry entry

    [HKEY_LOCAL_MACHINE\Drivers\BuiltIn\Ethman\Popup]
     "Popup"=dword:00000000

     


    Luca Calligaris lucaDOTcalligarisATeurotechDOTcom www.eurotech.com Check my blog: http://lcalligaris.wordpress.com
    • Marked as answer by nadini Friday, February 11, 2011 10:22 AM
    Friday, February 11, 2011 8:53 AM

All replies

  • untick the 'notify when new wireless networks are available' option in the WLAN GUI. If you want to do it programmatically add the following registry entry

    [HKEY_LOCAL_MACHINE\Drivers\BuiltIn\Ethman\Popup]
     "Popup"=dword:00000000

     


    Luca Calligaris lucaDOTcalligarisATeurotechDOTcom www.eurotech.com Check my blog: http://lcalligaris.wordpress.com
    • Marked as answer by nadini Friday, February 11, 2011 10:22 AM
    Friday, February 11, 2011 8:53 AM
  • Dear luca sir,

     

    Thank you for your quick responce.

    I have added the reg entry suggested by you.

    But no effect instead the popup is reappearing after closing the pop up.

     

    With Thanks

    nadini

    Friday, February 11, 2011 9:34 AM
  • Once you have added the registry is the 'notify when new wireless networks are available' item in the GUI checked or not?


    Luca Calligaris lucaDOTcalligarisATeurotechDOTcom www.eurotech.com Check my blog: http://lcalligaris.wordpress.com
    Friday, February 11, 2011 9:48 AM
  • Dear sir,

     

     

    You are I dint checked that part.

    Thank you for the guidence.

     

     

    With Thanks

    nadini

     

     

    Friday, February 11, 2011 10:22 AM
  • Dear sir,

     

    If I uncheck in GUI it will not appear second time.

    But in first time boot  the pop up is still appearing.

     

     

    With regards

    nadini

     

     

    Friday, February 11, 2011 10:40 AM
  • Dear luca sir,

     

    Thank you once again problem is solved.

    By following your suggestion properly.

     

    With Thanks

    nadini

     

    Friday, February 11, 2011 10:59 AM