locked
Framework 4.5.1 and SQL 2000 RRS feed

  • Question

  • I have a SQL 2000 installed and after installing Framework 4.5.1 I cannot access my sql instance anymore.

    Connecting to a SQL 2008 instance works fine.

    What could be the problem? Where do I start?

    I have tried this twice on a virtual machine. It's definitely the installation of FW4.5.1 causing this problem.

    Thomas

    Thursday, December 5, 2013 1:14 PM

Answers

  • I would recommend updating to a newer version of SQL Server. Effective 4/9/2013, SQL Server 2000 is no longer supported by Microsoft.

    Paul ~~~~ Microsoft MVP (Visual Basic)

    Thursday, December 5, 2013 1:21 PM