none
Application not found on Live Service site RRS feed

  • Question

  • I have to configure WNS for an app for a customer. The store entry already has a package, but we want to add WNS support. When going to Services>Push notifications>Live Services Site, we get the message stating: 'The application was not found, The application no longer exists or is not associated with your account'. 

    I found another question on this subject (https://social.msdn.microsoft.com/Forums/windowsapps/en-US/53802cdf-b19d-4438-8a61-06e5147d8b15/error-connecting-to-live-services-website-to-generateview-wns-oauth-credentials?forum=wpdevelop#53802cdf-b19d-4438-8a61-06e5147d8b15) but the answer there is not solving this issue. The app has an identity and a reserved name. Toggling the reserved name also doesn't fix the problem.

    In de live services site, I have the option to add an app. (In my private account I get two options 'My applications' and 'Live SDK application', for the customer only the first)

    When adding the application with the same name as in the dev-center, I have no possibility to add the Windows Store platform. (Only web and mobile application). When submitting anyway, there is still no link between this app and the one in dev-center. (Clicking the Live Services Site link in dev-center gives me the same error message 'The application was not found')

    Tuesday, June 21, 2016 11:08 AM

Answers

  • This was caused by looking at the dev-center with an Azure AD account (.onmicrosoft.com). When using a microsoft account, there is no problem.
    • Marked as answer by EightFourTwo Tuesday, June 28, 2016 12:40 PM
    Tuesday, June 28, 2016 12:40 PM