none
.net framework versions RRS feed

Answers

  • The most recent version of the .NET Framework is 4.5.

    However, that is an oversimplification.

    4.5 is an in place update to 4.0, so you must have 4.0 to have 4.5.

    A similar situation exists for .NET Framework 2.0/3.0/3.5, where 3.0 and 3.5 are extensions to 2.0. To have 3.5 you must have 2.0 and 3.0.

    Programs that require .NET Framework support typically require a specific version, so it's more a matter of having the correct framework versions to support the programs you use.

    If you could share more information about your issue, that will help us to give you the information you need.

    Tuesday, June 18, 2013 1:47 PM