locked
MVVM ASP.NET app not authenticating against SharePoint SITE. RRS feed

  • Question

  • Hello, 

    We have a custom MVVM WPF application that is working against clients SharePoint API. This application has been working for months/years. Lately, first in UAT and then in Production the app could not authenticate, throwing this error:

    The request was aborted: Could not create SSL/TLS secure channel

    We have no access to their server, but I need to know why this could be happening(I need to help them solve this) - the application is working IF they are using it within their network. We can authenticate to the site when using browser. 

    Thank you.


    Nemnaja Sovic

    Thursday, July 2, 2020 8:30 PM

All replies

  • Hi Nemanja011,
    This forum is discussing and asking questions about the Windows Forms such as Winforms controls, libraries, samples, publication and installation.
    Based on your description, it is mostly related to WPF. So it is recommended to ask the questions in Microsoft Q&A forum and you can get more professional answer.
    And if you want to ask more questions about asp.net, please go to asp.net forum
    Thank you for your understanding.
    Best Regards,
    Daniel Zhang


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Friday, July 3, 2020 1:14 AM