none
Alphamobilecontrol Error ? RRS feed

  • Question

  • Hi,

    am developing  CE application with alphamobilecontrol for designing purpose, i got a source of alphamobilecontrol from http://alphamobilecontrols.codeplex.com/

    am doing project with VS2008, but i got this source from VS2005, so while am using this dll in VS2008, it prompts me an error while closing my ce application

     

    Error message was

     

    Application xx encountered a serious error and it must be shutdown .

     

     

    but this messagebox is blinking once while closing

     

     

    please guide me to get rid of this issue .. Please?

     

    Wednesday, January 19, 2011 1:33 PM

All replies

  • Have you tried connecting with your device and debugging your application?
    Bruce Eitman (eMVP)
    Senior Engineer
    Bruce.Eitman AT Eurotech DOT com
    My BLOG http://geekswithblogs.net/bruceeitman

    Eurotech Inc.
    www.Eurotech.com
    Wednesday, January 19, 2011 1:41 PM
    Moderator
  • hi,

     

    I can connect and debug everything but while closing its prompting me a error and that too blinking. i dont know how to sort out this issue ?

    Thursday, January 20, 2011 4:31 AM
  • It doesn't break the execution and let you see where the error occured?  Do you have any debug output from the OS?
    Bruce Eitman (eMVP)
    Senior Engineer
    Bruce.Eitman AT Eurotech DOT com
    My BLOG http://geekswithblogs.net/bruceeitman

    Eurotech Inc.
    www.Eurotech.com
    Thursday, January 20, 2011 1:33 PM
    Moderator