none
Can't copy file from Emulator with Windows Mobile 6.1 Standalone version in Win7 machine RRS feed

  • Question

  • I have created a VS 2008 application on my Win7 PC. I deployed it on the Professional 6.1 emulator from VS. I shared a folder from this emualtor to the PC. I can see my data file on the emulator. I worked with my application and Save the emulator state.

    I have another fresh tablet with Win7.  As the OS, I installed Windows Mobile 6.1 Professional Standalone only, NO Visual Studio. I remotely connected with this tablet from my PC and copied the .dess file from my PC that has the Saved state on this tablet. I double click this .dess file and it opened up my application with the saved state on this emulator on this tablet. After working on this tablet emulator, I saved its state. Now how can I get the data file from my emualot to my tablet folder. I installed Windows mobile  Device centre on my tablet. But I am not able to connect to the tablet emulator. The shared folder has the current .dess file but not the database file or any other folder. Pls help. Active Sync is not working either. Remember, I dont have VS just the OS standalone version. Thanks.

    Thursday, July 31, 2014 6:17 PM

Answers

  • Hi,

    Please refer to this article:

    Setting up Windows Mobile Device Emulator

    http://www.mobilejaw.com/articles/2009/11/setting-up-windows-mobile-device-emulator/

    By installing the standalone device emulator, you can easily test your application across various flavors of Windows Mobile without the large investment in purchasing devices.

    That article detailed describes how to copy file from Emulator.

    WMDC / ActiveSync will start the connection process and the emulator will appear in your file manager like any real device would. You can copy files to it, install applications, and tweak away without worry or causing harm to your everyday device

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, August 1, 2014 8:06 AM
    Moderator
  • I found out the solution. It was my mistake not mentioning that I was working Remotely to connect to the tablet from my PC. Remote connection does not allow Windows Mobile Device centre , somehow, to work properly. On my tablet everything looks fine. I chose DMA connection. Thanks for all your answers and helps.
    • Marked as answer by syedripon Monday, August 18, 2014 3:10 PM
    Monday, August 18, 2014 3:10 PM

All replies

  • Hi,

    Please refer to this article:

    Setting up Windows Mobile Device Emulator

    http://www.mobilejaw.com/articles/2009/11/setting-up-windows-mobile-device-emulator/

    By installing the standalone device emulator, you can easily test your application across various flavors of Windows Mobile without the large investment in purchasing devices.

    That article detailed describes how to copy file from Emulator.

    WMDC / ActiveSync will start the connection process and the emulator will appear in your file manager like any real device would. You can copy files to it, install applications, and tweak away without worry or causing harm to your everyday device

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, August 1, 2014 8:06 AM
    Moderator
  • I found out the solution. It was my mistake not mentioning that I was working Remotely to connect to the tablet from my PC. Remote connection does not allow Windows Mobile Device centre , somehow, to work properly. On my tablet everything looks fine. I chose DMA connection. Thanks for all your answers and helps.
    • Marked as answer by syedripon Monday, August 18, 2014 3:10 PM
    Monday, August 18, 2014 3:10 PM