locked
Visual Studio Team services (VS online) - cannot change to MSDN in User Management RRS feed

  • Question

  • We have 5 users setup as "Basic" and need to add 2 more. 

    * I have changed one person who has a MSDN subscription to a "Visual studio/MDSN Subscriber" successfully. 

    * I am the Administrator on the site and am currently setup as "Basic" Access level.  I am an MSDN Subscriber and tried to change my account from Basic to "Visual studio/MDSN Subscriber" and when I click Save the change does not stick.

    Any info would be greatly appreciated.

    Thanks,

    Dan

    Tuesday, May 10, 2016 8:04 PM

Answers

  • Hi,

    Thanks for posting here,

    There might be a delay if your Visual Studio subscription is new. Make sure that your subscription is active and valid.

    If you have an MSDN subscription, make sure that subscription is linked to your Team Services sign-in address on your My Account page. Or try these sign-in troubleshooting tips. If you need more insights, please contact Support.

    Regards,

    Wednesday, May 11, 2016 7:44 AM
  • Thanks for pointing in the proper direction.  Issue was I had 2 Microsoft accounts and my MSDN subscription was tied to  my hotmail email, when I went under the account page I saw my work email address (where my MSDN account is assigned to).  I then went to my Microsoft account with my work email and found there were no MSDN accounts tied to it.  I ended up moving the MSDN subscription over and the issue has been resolved.

    Thx for the direction.

    Wednesday, May 11, 2016 7:35 PM

All replies

  • Hi ,

    Base on your reply, you are using Visual Studio Team Service(VSO). I help you move this case to Visual Studio Team Service forum for dedicated support.

    Thank you for your understanding.

    Best Regards, 

    Tingting



    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    • Edited by Tingting MO Wednesday, May 11, 2016 2:25 AM
    Wednesday, May 11, 2016 2:25 AM
  • Hi,

    Thanks for posting here,

    There might be a delay if your Visual Studio subscription is new. Make sure that your subscription is active and valid.

    If you have an MSDN subscription, make sure that subscription is linked to your Team Services sign-in address on your My Account page. Or try these sign-in troubleshooting tips. If you need more insights, please contact Support.

    Regards,

    Wednesday, May 11, 2016 7:44 AM
  • Thanks for pointing in the proper direction.  Issue was I had 2 Microsoft accounts and my MSDN subscription was tied to  my hotmail email, when I went under the account page I saw my work email address (where my MSDN account is assigned to).  I then went to my Microsoft account with my work email and found there were no MSDN accounts tied to it.  I ended up moving the MSDN subscription over and the issue has been resolved.

    Thx for the direction.

    Wednesday, May 11, 2016 7:35 PM