locked
content deployment taking significant time to reflect after success RRS feed

  • Question

  • Hi,

    I have a moss 2007 infrastructure with staging and production environments. Recently I deployed a variation/locale from staging to production using content deployment jobs of central admin. The job got successful. But when I checked production environment, I could not see the changes for many of the pages.

    It took around 30-60 minutes for the changes to reflect on production.

    Can someone please guide as to why this might be happening?

    thanks and regards,

    kaushik

    Wednesday, October 31, 2012 12:25 PM

Answers

All replies

  • Hi,

    I have a moss 2007 infrastructure with staging and production environments. Recently I deployed a variation/locale from staging to production using content deployment jobs of central admin. The job got successful. But when I checked production environment, I could not see the changes for many of the pages.

    It took around 30-60 minutes for the changes to reflect on production.

    Can someone please guide as to why this might be happening?

    thanks and regards,

    kaushik

    • Merged by GuYuming Thursday, November 1, 2012 8:39 AM duplicate
    Wednesday, October 31, 2012 8:35 AM
  • have you enabled page output cache on production environment?

    If you recycle the web application pool in production environment, will the change show up without waiting for 30-60 minutes?

    please read about page output cache in http://blogs.msdn.com/b/ecm/archive/2006/11/08/how-to-make-your-moss-2007-web-site-faster-with-caching.aspx , especially about the chech for change, and duration setting.

    Thursday, November 1, 2012 2:11 AM