locked
Installation Problem in SIlverlight 1.0 SDK RRS feed

  • Question

  • Hi,

    I have a problem installing Silverlight 1.0 SDK template for Visual Studio 2005 .

    I have Installed the runtime for Silverlight and also the SDK but  while installing the template for VS 2005 i get a error message

    " MS Silvelight 1.0 SDK  VS 2005 template requires MS VS 2005 SP1 to be installed.See the release notes for more details ".

    I have VS 2005 Professional Edition ver 8.0.50727.42 installed , so how do i upgrade to SP1 and get going with Silverlight .

    One more thing cant' i just work with Expression Blend and proceed with Silverlight development , is the template for VS 2005 really required ? 

    Thursday, March 6, 2008 12:10 AM

Answers

  • Hello, you can download VS 2005 SP1 here. If you're on Vista, you also need this update. After this, install Silverlight 1.0 SDK, and you should be able to develop SL1.0 applications. To develop SL 2 applications, VS 2008 is required. For expression Blend, you need at least Blend 2, which supports SL 1.0, or Blend 2.5, which supports both SL 1.0 and SL 2.

    Friday, March 7, 2008 2:43 AM