locked
Metro style apps does not run !!

Answers

  • Hey Mohammed Hutatah,

     

    Try downloading and installing the latest video card driver from your computer manufacturer's website. Once the driver has installed, restart your computer and test to see if the same problem occurs. If that doesn't fix the problem, try installing the driver using the compatibility troubleshooter that can be accessed by following the steps below:

    • Enter the Start screen
    • Move your mouse to the bottom left of the screen to expand the Charms section
    • Select Search
    • Type Compatibility
    • Click Settings in the right column
    • Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's driver.

     

    You mentioned that you have changed your user account between being local and connected and Paul Adare mentioned that user accounts may be related. Let's try creating a brand new local account and then test to see if the same problem occurs. You can do this by:

    • Enter the Start screen
    • Click Users in the left column
    • Click the + symbol next to the text "Add a user"
    • Click More about logon options
    • Click Local account
    • Enter the desired user name, password, etc.
    • Click Next
    • Click Finish

     

    Then log into the new user account by:

    • Enter the Start screen
    • Click your user name in the upper right hand side
    • Click Log off
    • Click the new user account

     

    Then enter the login information to log into the new user account.

     

    Look forward to hearing back from you.


    Steven
    Tuesday, September 20, 2011 1:46 AM
    Moderator

All replies

  • On Fri, 16 Sep 2011 07:09:41 +0000, Mohammed Hutatah wrote:

    How I can fix this problem :

    What display resolution are you using? The Metro apps require at least
    1024x768.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    To be, or not to be, those are the parameters.

    Friday, September 16, 2011 7:29 AM
  • My resolution is 1366x768 , but I tried to change resolution to 1024x768 and it still not run !!

    Friday, September 16, 2011 11:28 AM
  • On Fri, 16 Sep 2011 11:28:30 +0000, Mohammed Hutatah wrote:

    My resolution is 1366x768 , but I tried to change resolution to 1024x768 and it?still not run !!

    I said that 1024x768 is the minimum and you're above the minimum.

    One additional thing that has worked for some is that if you're current
    using a Windows Live ID to logon with, try creating a local account and
    using it instead.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    God is real, unless declared integer.

    Friday, September 16, 2011 11:31 AM
  • I will tell you every thing ..

     

    When I upgrade my system to Windows Developer View : the Wizard of upgrade ask me to using windows live ID and I click skip .. after that I used my Windows live ID to log in into my basic account ,, then I don't like it and I back to a local account ..

     

    I hope you will understand me :)

    Friday, September 16, 2011 11:55 AM
  • I'm experiencing the same problem.. Before, the apps are working now it doesn't anymore.. >.<
    Friday, September 16, 2011 12:03 PM
  • Pleaaase ,,, I want to solve this problem
    Saturday, September 17, 2011 4:55 PM
  • Hey Mohammed Hutatah,

     

    Try downloading and installing the latest video card driver from your computer manufacturer's website. Once the driver has installed, restart your computer and test to see if the same problem occurs. If that doesn't fix the problem, try installing the driver using the compatibility troubleshooter that can be accessed by following the steps below:

    • Enter the Start screen
    • Move your mouse to the bottom left of the screen to expand the Charms section
    • Select Search
    • Type Compatibility
    • Click Settings in the right column
    • Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's driver.

     

    You mentioned that you have changed your user account between being local and connected and Paul Adare mentioned that user accounts may be related. Let's try creating a brand new local account and then test to see if the same problem occurs. You can do this by:

    • Enter the Start screen
    • Click Users in the left column
    • Click the + symbol next to the text "Add a user"
    • Click More about logon options
    • Click Local account
    • Enter the desired user name, password, etc.
    • Click Next
    • Click Finish

     

    Then log into the new user account by:

    • Enter the Start screen
    • Click your user name in the upper right hand side
    • Click Log off
    • Click the new user account

     

    Then enter the login information to log into the new user account.

     

    Look forward to hearing back from you.


    Steven
    Tuesday, September 20, 2011 1:46 AM
    Moderator