none
.Net Framework 4 Security Update for Windows Vista RRS feed

  • Question

  • I'm not very tech savvy and have been having a problem with this update for quite a while.

    I currently have Microsoft .Net Framework 3.4 SP1 and Windows Update has been giving me security updates for .Net Framework 4 and they won't install. 

    Any ideas? 


    The updates include KB2604121, KB2656368, KB2656405, KB2686827

     I don't think .Net Framework 4.0 is installed on my computer, as 3.5 is the only one that shoes up in Programs and Features

    • Edited by gg02 Thursday, August 9, 2012 4:15 AM
    Tuesday, August 7, 2012 12:17 AM

Answers

All replies