none
How to hide warning like "You are attempting to open a file of type System file (.dll)" RRS feed

  • Question

  • I'm trying to get operating system events in desktop application. Since it is not possible in desktop application as a service, i'm running that as console application with hidden console screen. Also added this application in startup so in every startup dll warning is coming. Please suggest to hide this warning
    Thursday, July 25, 2019 8:57 AM

All replies

  • Your question doesn't make sense.  That error message only occurs if you try to run a DLL as if it were an EXE.

    EXACTLY how did you get your application to run at startup?  If you put it in the registry, please show us the exact registry entries.


    Tim Roberts | Driver MVP Emeritus | Providenza & Boekelheide, Inc.

    Thursday, July 25, 2019 5:05 PM
  • Hi ChethanaMadhu, 

    Thank you for posting here.

    For your question, you want to hide warnings in your application.

    I have found a related reference, and you can refer it.

    How to: Suppress compiler warnings

    Hope it can help you.

    Best Regards,

    Xingyu Zhao


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Friday, July 26, 2019 7:05 AM
    Moderator
  • That was a totally useless contribution.  You didn't even read his question.

    Tim Roberts | Driver MVP Emeritus | Providenza & Boekelheide, Inc.

    Sunday, July 28, 2019 7:07 AM