locked
"Works With Tool" report fail on OS version 6.0.6001 RRS feed

  • Question

  • Help!

     

    I am running Windows Server 2008 Enterprise rc0, version 6.0.6001. I have run my product through a successful test using the Works with tool. That is, on the prerequisite step everything is green.

     

    But when I generate the final report the test has failed due to a fail on OS version. The subsequent prerequisites section marks also failed on Firewall, IPv6, WER and Memory dump.

     

    Note again, these things check green in the actual Prerequisites step but not in the generated report.

     

    The Works with Tool version is 1.0.0.9.

     

    Anyone got any idea what is going on?

    Tuesday, December 4, 2007 9:50 PM

Answers

All replies

  • To emphasize the conflicting results I have put up some screenshots:

    I know people is getting this thing to work so I'm really desperate to find out what in my system causes this conflict. As you can see from the report, I haven't startet on the steps testing the actual product. So I assume it is purely environment related.

    Wednesday, December 5, 2007 11:50 AM
  • Hi Peter Lillevold

     

    Thank you for reporting this issue. Unfortunately we don't seem to be able to reproduce this issue at our end.

     I recommend we take this offline for making progress.

    Please send us a note to wslogofb@microsoft.com and refer to this post on the MSDN forum.

    We will be glad to help you achieve the Works with designation.

     

    Thanks,

    [Venkat] | Windows Server Logo Program

    www.InnovateOnWindowsServer.com

     

     

    Thursday, December 6, 2007 8:31 AM
  • Hi,

     

    Great, thanks! I have sent the email.

    Thursday, December 6, 2007 11:48 AM
  • Was this problem resolved in the end? I am seeing exactly the same thing here :-(

    Wednesday, February 20, 2008 1:55 PM
  • I had the same problem. In my case it was my Regional Settings that caused it:

    http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=2795359&SiteID=1

    Wednesday, February 20, 2008 4:16 PM
  • Thanks, changing the default decimal symbol to a period rather than a comma (in Regional Settings) was what was needed.

     

    Thursday, February 21, 2008 10:01 AM