none
Problem with Bluetooth pairing after Win10 update RRS feed

  • Question

  • Hello,

    This is a continuation from a previous thread that went cold.....

    I am a device manufacturer and we are having an issue where our paired Bluetooth devices are 'wiped' out when certain Win10 updates take place. In a previous thread, I was asked to do the following:

    We'll need traces of the problem and your system state.

    After upgrading a machine from 1703 to 1709 where the device is no longer present please provide:

    1-3) A list of files that I can't link due to posting rules
     4) Include the above files in a Feedback Hub problem where you've turned on the device normally for it to attempt      connection, and then include repairing while tracing we can confirm it's the same issue.

     Share the link from the Feedback Hub problem report here. Hopefully I can help, much of my team is out until the New Year.

    Unfortunately I was not able to attach the requested files through the Feedback Hub (can provide link) 

    I am at the point where I have the information that was requested and need a means to forward it for analysis. I am willing and able to provide any additional information.

    Thanks,

    Mike

    Tuesday, January 9, 2018 10:54 PM

Answers

  • Thank-you for providing traces offline.

    The devices in question were blocked by migration deliberately. This migration block started in Windows Vista and is designed to ensure a reliable user experience for devices that have the SPP profile. As the system may have had to change the port assignment on upgrade, so to create a consistent experience the user is expected to re-pair and setup up the device and it's application association.



    Tuesday, January 16, 2018 5:55 PM