locked
OS is not Supporting for NOKIA OVI Suite

    Question

  • when i install the OVI suite on my desktop it shows an error that OS(Windows Developer preview---windows 8) is not supported this application. pls suggest.
    Tuesday, September 27, 2011 1:28 AM

Answers

  • Hi Siddhu151plex,

    Microsoft is already aware of this issue. Just to be sure, which version of Nokia OVI Suite are you attempting to run? Also, you should give applying the compatibility layer a try. 

    Right click on the installer, select properties, go to the compatibility tab, check the box next to "Run this program in compatibility mode for:", and select Windows 7

    Thursday, October 13, 2011 6:03 AM
  • Hi All,

    Those of you have problem installing OVI Suite, please follow these steps.

    1. Right Click the *.exe file and select properties.

    2. Choose "Compatibility" tab, Check box "Run this program-windows7"

    3. Check box "Run this program as administrator"

    4. Click Ok.

    5. Then continue the installation

    I had installed so...and its work without any problems so far. Good luck Guys...

     

     


    Thursday, October 13, 2011 8:18 AM
  • sharmarahul,

     

    Thank you for posting your feedback, we want to make sure we get the right info including your log files. Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview. There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use linkto join the Connect program and then follow the steps here.

     

    In case the link above gets messed up, the URL is below:

     

    ADD1-RY34-K4T4
    (https://connect.microsoft.com/site1147/InvitationUse.aspx?ProgramID=7221&InvitationID=ADD1-RY34-K4T4)

     

    The last link goes to: How do I install the Windows Feedback Tool and file a bug

     

    If there are any questions let us know.

     

    Thanks


    Chris
    Tuesday, September 27, 2011 5:18 PM

All replies

  • sharmarahul,

     

    Thank you for posting your feedback, we want to make sure we get the right info including your log files. Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview. There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use linkto join the Connect program and then follow the steps here.

     

    In case the link above gets messed up, the URL is below:

     

    ADD1-RY34-K4T4
    (https://connect.microsoft.com/site1147/InvitationUse.aspx?ProgramID=7221&InvitationID=ADD1-RY34-K4T4)

     

    The last link goes to: How do I install the Windows Feedback Tool and file a bug

     

    If there are any questions let us know.

     

    Thanks


    Chris
    Tuesday, September 27, 2011 5:18 PM
  • i hav the same prob

    nokia ovi suite is not supportng in windows 8

    im core use of ovi suite

    nw how ti instal in windows 8 ??

    Wednesday, October 12, 2011 10:58 AM
  • i hav the same prob

    nokia ovi suite is not supportng in windows 8

    im core use of ovi suite

    nw how ti instal in windows 8 ??

    Wednesday, October 12, 2011 10:59 AM
  • Hi Siddhu151plex,

    Microsoft is already aware of this issue. Just to be sure, which version of Nokia OVI Suite are you attempting to run? Also, you should give applying the compatibility layer a try. 

    Right click on the installer, select properties, go to the compatibility tab, check the box next to "Run this program in compatibility mode for:", and select Windows 7

    Thursday, October 13, 2011 6:03 AM
  • Hi All,

    Those of you have problem installing OVI Suite, please follow these steps.

    1. Right Click the *.exe file and select properties.

    2. Choose "Compatibility" tab, Check box "Run this program-windows7"

    3. Check box "Run this program as administrator"

    4. Click Ok.

    5. Then continue the installation

    I had installed so...and its work without any problems so far. Good luck Guys...

     

     


    Thursday, October 13, 2011 8:18 AM
  • yah thanq guys

    u made it

    its workd :D

    Tuesday, October 18, 2011 8:31 PM
  • You could look into the MSI database and fix the custom action... But do that for testing purposes only and on your own risk and only if this is allowed by EULA.

    Another thing you can try is to run setup in compatibility mode. Just set compatibility with Windows 7 in the Properties window for the setup executable. This did the trick for me when I was installing VIA sound drivers (they did not have any plausible setting in the MSI database and than would require me to do another patch).


    Well this is the world we live in And these are the hands we're given...
    Wednesday, October 19, 2011 7:51 AM
  • THANK YOU BOSS ITS WORKING WELL

    Thursday, October 27, 2011 1:02 AM