locked
Audio service isn't running

    Question

  • My soundcard doesnť work. In windows box is " Audio service isn't running. I tried install the driver but " windows audio must be running but cound not be started. What can I do?

     

    ?????

    Thursday, September 15, 2011 8:57 AM

All replies

  • Hello,

    I would suggest:

    Open 'Services.msc'

    Scroll through the list of services until you find 'Windows Audio' right click and select 'Start' - if it's already running try a 'restart'.

    Also check to make sure the dependicies are started as well:

    • Multimedia Class Scheduler
    • Remote Procedure Call
    • Windows Audio Endpoint Builder

    Thanks


    Michael
    Thursday, September 15, 2011 5:20 PM
    Owner
  • I have the same issue when I follow your instructions, and enable the audio service, I get error 1297. What privilege do i need to enable.
    Tuesday, September 20, 2011 5:00 AM
  • Hi Ryan,

    A coupe of questions:

    If you look at the "Log on" tab in Properties for the "Windows Audio" service which option is slected here?

    We should have:

    'This Account' selected and 'Local Service' for the 'This Account' field and the password field can be left blank.

    If the above change doesn't assist or the settings are correct take a look at the 'Depoendencies' tab and ensure those services are started as well.

    Thanks

     


    Michael
    Tuesday, September 20, 2011 2:41 PM
    Owner
  • papJA8--After I installed the Win8 Dev. Preview on my laptop, I had the same problem.  I went through every suggestion available to me on the internet even went to the Registry (that I loathe to do).  After 2 days of fooling around with this, I decided to do another clean install on my older laptop and after all was said and done, the reinstall did it.  I now have great sound.  Don't know your set up, but if you have that option, give it a try.  I am loving the Preview.  Having a lot of fun with it.  I am not a developer--wish I were.

    jkglad

    Tuesday, September 20, 2011 8:38 PM