none
VS 2012 highlighted code not draggable

    Question

  • I'm trying to drag and drop some text within my XAML file in VS 2012 but for some reason, VS won't let me do so. The 'Drag and drop text editing' checkbox is already checked but it's still not working. Does anyone what is causing this issue and how it can be rectified?

    • Moved by Jayden Gu Thursday, December 1, 2016 2:27 AM related question
    Wednesday, November 30, 2016 10:19 PM

Answers

  • Hi friend, 

    I’ve tried VS 2012 in my side, but it works fine. 

    If this issue happened just after you installed VS 2012, you could repair your VS in your machine. The steps following includes the steps of repairing VS: 

    Start-> control panel -> programs and features -> choose change -> in the setup wizard choose repair

    Or if this issue just shows recently and it worked fine before, then it’s probably caused by third-party plug-ins. To run Visual Studio in the safe mode could help us to check it. 

    Run VS in safe mode steps: 

    Open command Prompt -> type  devenv /SafeMode  in command line and -> hit Enter button 

    Best regards, 

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by m.findlay93 Saturday, December 3, 2016 12:48 PM
    Friday, December 2, 2016 9:48 AM
    Moderator

All replies

  • Hi m.findlay93,

    Your issue is related the Visual Studio and I know a better forum for it:" Visual Studio General Questions", let's move your case to there for better support. 


    Best Regards,

    Jayden Gu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, December 1, 2016 2:27 AM
  • Hi friend, 

    I’ve tried VS 2012 in my side, but it works fine. 

    If this issue happened just after you installed VS 2012, you could repair your VS in your machine. The steps following includes the steps of repairing VS: 

    Start-> control panel -> programs and features -> choose change -> in the setup wizard choose repair

    Or if this issue just shows recently and it worked fine before, then it’s probably caused by third-party plug-ins. To run Visual Studio in the safe mode could help us to check it. 

    Run VS in safe mode steps: 

    Open command Prompt -> type  devenv /SafeMode  in command line and -> hit Enter button 

    Best regards, 

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by m.findlay93 Saturday, December 3, 2016 12:48 PM
    Friday, December 2, 2016 9:48 AM
    Moderator