none
How to get rid of Bracket highlights

    Question

  • As you can see below, this incredibly annoying highlight is incredibly annoying! Does anyone know how to stop it happening?

    Monday, November 23, 2015 9:23 PM

Answers

  • Hi trogan,

    In your Visual Studio version go to:
    1. Tools
    2. Options
    3. Environment
    4. Font and Colors

    At Display items, find Brace Matching, Brace Matching (Highlight) and Brace Matching (Rectangle).
    For Brace Matching set Item foreground and Item background to Default.
    For Brace Matching (Highlight) set Item foreground to Default.
    For Brace Matching (Rectangle) set Item background to Default.

    Best regards!
    (If this was helpful for you, propose it as an answer)

    • Marked as answer by trogan Tuesday, November 24, 2015 1:26 AM
    Monday, November 23, 2015 10:28 PM

All replies

  • Hello.

    Try it:

    Tools > Options > Environment > Font and Colors > Brace Matching (Highlight/Rectangle).

    And set the colors to the background of the editor.


    Att., Rafael Simor

    Monday, November 23, 2015 9:38 PM
  • Hi trogan,

    In your Visual Studio version go to:
    1. Tools
    2. Options
    3. Environment
    4. Font and Colors

    At Display items, find Brace Matching, Brace Matching (Highlight) and Brace Matching (Rectangle).
    For Brace Matching set Item foreground and Item background to Default.
    For Brace Matching (Highlight) set Item foreground to Default.
    For Brace Matching (Rectangle) set Item background to Default.

    Best regards!
    (If this was helpful for you, propose it as an answer)

    • Marked as answer by trogan Tuesday, November 24, 2015 1:26 AM
    Monday, November 23, 2015 10:28 PM
  • Thx, this did the trick. It would seem I have to set all three things.
    Tuesday, November 24, 2015 1:27 AM