none
Kinect Driver Problems RRS feed

  • Question

  • Hi,

      I am unable to run any applications in the toolkit since I get the message, 'No ready Kinect Found!'. I have set up Kinect on three other machines and everything runs smoothly. However, for this setup I had earlier installed Primesense drivers including OpenNI and NITE. I uninstalled the drivers and OpenNI and NITE prior to installing the Kinect for Windows SDK v1.6. I looked at the Device Manager and it shows Kinect for Windows and Kinect for Windows Audio Control Array. It is missing Kinect for Windows Security Control and Kinect for Windows Device. I have tried reinstalling the SDK, however it does not show these in Device Manager despite repeated attempts. Kinect Explorer displays a 'Not Ready' message. I have tried different ports.

      I have a completely updated setup. All of the usb controllers are intel controllers. I looked at the C:\Windows\System32\DriverStore\FileRepository directory and it does list all four. How can I get the drivers working?


    Thanks.


    Friday, February 22, 2013 1:58 AM