none
RDLC 404 Error RRS feed

Answers

  • Hi
        What version of IIS are you using? Is it 7? If so then follow this link http://otkfounder.blogspot.com/2007/11/solving-reportviewer-rendering-issue-on.html


    everything is a matter of probability...
    Friday, November 28, 2008 11:03 AM

All replies

  • Sounds like  your "other enviroment"  (Production, http)  doesn't have the reportviewer installed.

    The reportviewer control has to be installed on the server your deploying your webstie to.  It installs files into the GAC that are referenced by your webpage...
    Living my life at 123mph in 11.15 seconds
    Thursday, November 27, 2008 3:51 AM
  • Ok, but the only problem is that the production machine and the server machine are one and the same. I think you are on the right track about it not being "installed" on the server, as I seem to have encountered a similar problem on crystal reports.

    I guess the RDLC and all it's tools came when VS 2008 was installed, but how do I get the controls that I can use in design to be available in production?

    Remember, this is all on one machine.

    Thanks
    Thursday, November 27, 2008 4:33 AM
  • Hi
        What version of IIS are you using? Is it 7? If so then follow this link http://otkfounder.blogspot.com/2007/11/solving-reportviewer-rendering-issue-on.html


    everything is a matter of probability...
    Friday, November 28, 2008 11:03 AM
  • Thank you! Worked beautifully!
    Sunday, November 30, 2008 7:48 PM
  • Thanks for the tip.. it works excellent
    Tuesday, September 6, 2011 11:53 AM