none
Unable to connect to Server 2016 with WMI RRS feed

  • Question

  • I have created and started a new server from the following image:

    Active Directory Domain Controller 2016

    This image automatically opens the firewall for WMI and enables remote management, however; I am unable to connect with WMI.  I am able to connect with other network protocols.

    Active Directory Domain Controller 2016
    Friday, September 20, 2019 5:53 PM

All replies

  • Whats the error you are seeing? 

    Did you also open the ports in the Network security Group? 

    Friday, September 20, 2019 8:10 PM
    Moderator
  • The server is out of the box.  No changes were made.  The server is configured by default to support WMI.  What extra changes are needed which render the out of the box configuration to actually work?
    Wednesday, September 25, 2019 2:28 PM
  • The chat support engineer logged into the server and said the firewall looked correct.

    Wednesday, September 25, 2019 2:29 PM
  • I allowed all traffic to my IP to pass through.  Now I get the following error using wbemtest:

    Number: 0x80070776
    Facility: Win32
    Description: The object exporter specified was not found.

    Wednesday, September 25, 2019 3:00 PM
  • I have set WMI to run on a single port on the server but still the same issue exists.
    Wednesday, September 25, 2019 3:05 PM
  • Was this deployment made into a new network or an existing one? 
    Wednesday, September 25, 2019 6:36 PM
    Moderator
  • The deployment was made into a new Azure account.
    Wednesday, September 25, 2019 7:21 PM
  • I am assuming the network security group associated with the VM is incorrect. However if you like you can email me at AzCommunity@microsoft.com and provide me with your SubscriptionID and link to this thread and I can get you in touch with technical support to investigate further. 
    Wednesday, September 25, 2019 7:26 PM
    Moderator
  • The Azure support engineer was not able to resolve the issue.  He has forwarded my ticket to the Windows Networking Team.  I have not heard back.  I verified the network security group has all ports open to my IP and as I stated above WMI has been assigned to a static port on the server itself.  Same error:

    The object exporter specified was not found.


    Thursday, September 26, 2019 6:42 PM
  • The signature above is incorrect.  The support engineer logged in with his account.  The message above is mine.

    Thursday, September 26, 2019 6:45 PM
  • Seems like an issue with that image then. Have you tried manually setting up WMI? 
    Thursday, September 26, 2019 6:46 PM
    Moderator
  • Any luck with this? 
    Thursday, October 3, 2019 8:34 PM
    Moderator