none
MDS - .Net framework version RRS feed

  • Question

  • Hi,

    Does anybody know which .net frame work version does MDS 2014 and MDS 2016 use?

    What i need to find out is, lets say MDS 2014 uses .Net framework 4.0 (I am not sure, i am just assuming) would i  be able to run MDS application on a higher version of .net framework ? Like 4.6.1 ? Is there any dependency between .Net framework versions and MDS version?

    Thanks.

    Monday, July 22, 2019 3:03 PM