locked
VS2012 Express For Desktop and Blend Preview RRS feed

  • Question

  • I have installed VS2012 Express For Destop. And then tried to install Blend + Sketchflow Preview For VS2012.  The installer complained that I must install VS 2012.  I guess it wants VS2012 Pro or higher and that it does not support express for desktop.  Is this correct?  Is there going to be a version Blend + Sketchflow that works with "VS21012 Express for desktop"?

    Thanks

    • Moved by Sheldon _Xiao Monday, December 24, 2012 8:05 AM (From:Windows Presentation Foundation (WPF))
    Saturday, December 22, 2012 5:13 PM