locked
Script table doesn't script indexes RRS feed

Answers

  • Hi,

    You can't script the indexes directly right clicking on the table. However you can use Generate scripts wizard to script the table with index. Just right click on the database -- > Tasks -- > Generate scripts, proceed with the wizard, in the options page you have a parameter "Script Indexes", make it to true and select the table in the next consecutive page.

    If you still feel this small thing is missed while scripting the table directly, please go tohttp://connect.microsoft.com and post this information there under feature requirement.


    Vidhya Sagar. Mark as Answer if it helps!
    Thursday, April 15, 2010 9:23 PM