none
Visual Studio 2017 ASP.NET Web Solutions Not Working After Running Console 8 (Certiport) RRS feed

  • Question

  • Hi all, After installing and running Console 8 today, I was forced to close it halfway (shutdown/reset & sign out) due to an error. Some of the changes made to my computer may not be reverted. I hence uninstalled it, attempting to revert the changes it has done to my computer.

    I've tried to run visual studio to continue with my school project as usual, but I've encountered this problem

    Creation of the virtual directory http://localhost:12696/ failed with the error: Unable to access the IIS metabase. You do not have sufficient privilege to access IIS web sites on your machine.

    I am wanting to resolve this issue first, so i am able to resume my school work. I have tried

    • Running VS2017 as administrator
    • Checking if IIS Windows feature was disabled (it was but it is enabled now..)
    • Deleting the configuration files (User/Documents/IISExpress/)
    • Grant access to "C:/Windows/System32/inetsrv/config

    To no avail.

    Thank you very much for any help you can give.

    EDIT1: Unable to create an ASP.net Web application projects


    • Edited by Bchew Thursday, May 10, 2018 1:02 PM
    Thursday, May 10, 2018 12:54 PM

All replies