none
.net 2.0 'Error creating process' during installation RRS feed

  • General discussion

  • Hi ,

    I am currently unable to install .net Framework 2.0 (Nextfx64 package), due to an error during installation, see below.

    Error Creating process <C-documente~1\locals~1\Temp\IXP000.TMP\install.exe>.
    Reason: C:\\WINDOWS\SYSTEM32\advpack.dll.

    I have deleted all the temp files, but error still occurs.  Please assist!

    Thanks Lisa
    • Changed type YiChun Chen Monday, April 6, 2009 1:36 AM Do not follow up
    Monday, March 30, 2009 9:36 AM

All replies

  • Hi Lisa,

    More clarification with you. What is your OS?

    Could you please try to help me to use collect tool to collect the log files of .Net Framework 2.0 from your "%temp%" folder?
    http://blogs.msdn.com/heaths/archive/2008/05/09/visual-studio-and-net-log-collection-utility.aspx

    Then compress them into a zip file and post a link back.

    Steps:
    - Try to clean your "%temp%" folder
    - Install .Net Framework 2.0
    - Collect the logs from "%temp%" folder

    Thanks

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Tuesday, March 31, 2009 6:35 AM
  • Hi Lisa,

    We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, April 6, 2009 1:36 AM