locked
Is there any issue with Visual Studio 2011 developer preview when using OracleClient ?

    Question

  • Is there any issue with Visual Studio 2011 developer preview when using OracleClient ? Earlier when i was using VS 2010 Ultimate , there was no problem with oracleclient .But the same code now is giving error in VS 2011 developer preview. My Database is Oracle 11gR1. And error message that i am getting is :

    System.Data.OracleClient requires Oracle client software version 8.1.7 or greater.

    Monday, December 05, 2011 4:13 PM

Answers