locked
Astoria don't like me RRS feed

  • Question

  •  

    Hi folks,

     

    I want to play with your online samples, but each of it gives me a error 500 back.

    Then I tried to create my own data service on your hosting site. I logged in and created two entities. After the message that it will try to create my service I was redirected to the home page. Ok, just try again, but now I always get a message that I not logged in. On all pages I see the "you are logged in" symbol in the upper right corner. Than I tried to logout and I got an error from the Live Id service that it can't logged out me for the "Incubation Technologies" site.

     

     please don't take my nickname to seriously

     

    bitdisaster

    Wednesday, November 28, 2007 4:53 PM

Answers

  • There was a glitch a few days ago with the experimental service (the thing is really experimental...glitches expected Smile). Things should be back to normal now.

     

    Pablo Castro

    Technical Lead

    Microsoft Corporation

    http://blogs.msdn.com/pablo

     

     

    Sunday, December 2, 2007 12:27 AM
    Moderator

All replies

  • There was a glitch a few days ago with the experimental service (the thing is really experimental...glitches expected Smile). Things should be back to normal now.

     

    Pablo Castro

    Technical Lead

    Microsoft Corporation

    http://blogs.msdn.com/pablo

     

     

    Sunday, December 2, 2007 12:27 AM
    Moderator
  • Thanx! It works again!

    Sunday, December 2, 2007 11:25 AM