none
Where can i install .NET Framework v4? RRS feed

  • Question

  • Hey i have been trying to open PMD Editor for MMD for a while now and i got the direct x but it says i need to install the .NET Framework v4.0.30319 and i used google for a while but all the links i tried didn't work please help and thanks.
    Nikki
    Tuesday, December 14, 2010 4:33 AM

Answers