none
Slipstream error updating WSS 3.0 RTM to SP2 RRS feed

  • Question

  • When I try to install WSS 3.0 SP2 x64 on my WSS 3.0 x64 RTM instance, I immediately get an error directing me to http://support.microsoft.com/kb/945967.

    It appears I must install WSS 3.0 SP1 1st, but I was sure that I could install WSS SP2 directly on RTM.

    Getting the SP1 files into my environment is a real pain and I'd have to repeat a 2.5 hr backup process during non-business hrs (waa waa, I know).

    Say it ain't so, Joe...

    Tuesday, November 9, 2010 11:38 PM

Answers