locked
Upgrade Domain/Forrest functional level (SharePoint 2010 affected?) RRS feed

  • Question

  • Our developers are running SharePoint 2010 for our website, using windows authentication - and SPN's.  I want to upgrade the forrest and and domain functional level of our Active Directory.  Currently it is setup to Windows 2003; would like to upgrade to Windows 2008 or Windows 2008 R2. 

    Will upgrade the forrest/domain functional cause SharePoint 2100 issues with the Authentication/SPN's?


    MisDevelopers

    Saturday, September 28, 2013 7:03 PM

Answers

  • No it won't.  The only change between going between 2003 -> 2008 will be that you no longer need to place the UPSS Sync account in the Pre-Windows 2000 Compatible Access Group.

    Trevor Seward, MCC

    Follow or contact me at...
      

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    • Marked as answer by tracycai Wednesday, October 2, 2013 2:01 AM
    Saturday, September 28, 2013 7:07 PM