locked
Windows 2003 (SQL Server 2000): Unable to RDP RRS feed

  • Question

  • Hi all, I came across a weird issue with my Windows 2003 SP2 box running SQL Server 2000 (Yes, I know it is old).  One of our web applications reported that it was unable to connect to the SQL server.  I tried to telnet to the SQL server port 1433 and the connection was refused..  If I tried to RDP to the box, it would give me the prompt to login but wouldn't take my user credentials.  I could only login on the console directly.  I checked Hardware and it was OK and the Event Log has absolutely nothing in it regarding any type of error.  We do not have Windows Firewall enabled, Virus Scan is disabled, and we do not receive Windows Updates on this server.

    I rebooted the sql server and we were still not able to RDP or connect to the SQL server port.  .  After about 10 minutes or so after the reboot, the sql server finally started letting connections in.  I checked the Event Log after reboot and everything looks fine.  It even has an Event Log message about starting the MS SQL listener although netstat did not show it listening for at least 10 minutes.

    Has anyone experience this type of issue before?  Does anyone have any information or where I can look to see if I can figure out what was going on?  Thanks in advance.

    Wednesday, June 16, 2010 2:31 PM

Answers

All replies