none
Backup failed with an internal error. RRS feed

  • Question

  • Hello,

    I'm trying to backup my Azure IaaS Virtual Machines with Azure Backup. I created a Backup Vault, registered the VMs and protected the VMs. The Backup Job exits with the following error:

    Backup failed with an internal error.
     Please retry the operation in a few minutes. If the problem persists, contact Microsoft Support. 
     
    I tried that multiple times, with different Backup Vaults and VMs. The failed subtask is "Take Snapshot" and the error message is always the same as above. The version of WaAppAgent.exe inside the VMs is 2.6.1198.718

    /EDIT: The VMs and Backup Vault are in the same Region. One VM hast a single OS disk and one has an additional data disk.

    /EDIT: Storage replication is set to Locally Redundant.

    Any suggestions?

    Regards, Philipp



    • Edited by Philipp Kleinmanns Tuesday, July 14, 2015 7:59 AM additional information provided
    Monday, July 13, 2015 5:06 PM

Answers

  • Hi Philipp,

    Only forum product support is available at your current support plan level, and that's fine for quick questions about the product or to ask if there are any known issues related to a specific problem you've encountered.

    More complex technical issues where log analysis is involved require paid support, so you may want to discuss this with your plan administrator.

    Kind regards,

    Aaron

    Wednesday, July 15, 2015 5:21 PM

All replies

  • Hi Phillip

    Could you please open a support ticket as mentioned. This requires some logs for us to debug.


    Regards, Trinadh [MSFT] This posting is provided AS IS with no warranties, and confers no rights. If you found the reply helpful, please MARK IT AS ANSWER. Looking for source of information for DPM? http://blogs.technet.com/b/dpm/ http://technet.microsoft.com/en-in/library/hh758173.aspx

    Tuesday, July 14, 2015 8:58 AM
  • Hi TrinadhK,

    I'm testing this within a subscription with free support level, so I can't. I can only choose support type "Billing" or "Other support option", e.g. this forum.

    Regards, Philipp

    Tuesday, July 14, 2015 9:07 AM
  • Hi Philipp,

    Only forum product support is available at your current support plan level, and that's fine for quick questions about the product or to ask if there are any known issues related to a specific problem you've encountered.

    More complex technical issues where log analysis is involved require paid support, so you may want to discuss this with your plan administrator.

    Kind regards,

    Aaron

    Wednesday, July 15, 2015 5:21 PM
  • Hi Philipp,

    Only forum product support is available at your current support plan level, and that's fine for quick questions about the product or to ask if there are any known issues related to a specific problem you've encountered.

    More complex technical issues where log analysis is involved require paid support, so you may want to discuss this with your plan administrator.

    Kind regards,

    Aaron

    Hi Aaron,

    I'm shocked by this answer: so as a paying customer for a service you get a message: 'INTERNAL' error, and you need to pay for that to be looked into?  Log analysis might be required but only because MS didn't provide sufficient logging and error messages and instead sends 'INTERNAL ERROR' which basically says nothing...

    Thursday, October 29, 2015 8:59 AM
  • Get the exact same error, intial backup succeeded but additonal ones fail. Any steps on how admin can troubleshoot will be helpful. Your guide on how to troubleshoot: https://azure.microsoft.com/en-us/documentation/articles/backup-azure-vms-troubleshoot/ says:

    You can get this error for 2 reasons: 
    1. There is too much data to be copied. 
    2. The original VM has been deleted and therefore backup cannot be taken. In order to keep the backup data for a deleted VM but stop the backup errors, Unprotect the VM and choose the option to keep the data. This will stop the backup schedule and also the recurring error messages.

    Obviously second option doesn't apply and the first one doesn't make sense. What is too much data? Copied where?

    Saturday, January 9, 2016 2:16 AM