none
WVD - FSLogix Outlook Password Issue RRS feed

  • Question

  • In the process of piloting WVD (W10 Multiuser) with FSlogix.

    Seeing issues with Outlook when the profile moved between shared hosts. Seems like I have something wrong with FSLogix on AzureFiles. Its working for one user, but not others.

    Please advise,

    Thursday, November 21, 2019 8:09 PM

All replies

  • Can you share a little more information about your configuration.  I would likely need to see some logs to be able to help.  Are you using FSLogix Profiles, Office containers or both?  Without more information I would guess that this has something to do with permissions on the Azure Files share.
    Monday, November 25, 2019 7:07 PM
  • we have the exact same issue ...

    WVD, 2 x Windows 10 Deployed in Application Group w/Office 365 w/FSLogix redirected to Fileserver.

    User logs on, profiledisc created, user logs on, gpo's work fine and all behaves 'correctly'.

    we configure outlook (autodiscover via O365) and outlook starts.

    user logs off and at next logon if they are redirected to another host all hell breaks loose.

    outlook says; "password required". If we click the prompt the 'signon' bliks and dissapears.
    E.g. Outlook does not work any more.

    If we then remove profile (%appdata%\local\microsoft\outlook inkl. roaming) and create new profile and try to configure outlook it gives an error 'are you this user' blablabla...

    Tried setting different regsettings but nothing helps also tried updating to newest Windows 1909 but to no avail.

    if we however DELETE the entire VHD profile then we can configure outlook for that user again but only that way.

    Wednesday, December 4, 2019 11:25 AM