locked
BizTalk 2013 (r1) CU3 fails to install RRS feed

  • Question

  • I have a BizTalk 2013 server onto which I need to install Cumulative Update 3. I've rebooted the server and run the install. It takes several minutes, request the location of the BizTalk install MSI (x64) which I provided but then it throws the following error:

    I have the install log file if required to send to Microsoft.

    Monday, October 12, 2015 3:24 PM

All replies

  • Hi Rob,

    From your error, "The signature or catalog could not be verified or is not valid.", let's try something to narrow down this error.(Because maybe the installation file is corrupt). Could you please share the installation log for more investigation.


    Thanks, If my reply is helpful please mark as answer or vote as helpful.

    Monday, October 12, 2015 3:57 PM
    Moderator
  • Do you have CU1 and CU2 installed already on the Server?

    Microsoft.practices.esb.ssomanager.dll was updated to 2.2.1.0 in CU2 and in CU3 it will be updated to 2.2.2.0.

    So I would assume (not sure though) that CU1 and CU2 must be installed before installing CU3.


    Morten la Cour

    Monday, October 12, 2015 5:15 PM
  • I don't have the previous CUs installed. The term "cumulative" would suggest that the content of one update is carried forward to future updates?
    Monday, October 12, 2015 5:25 PM
  • Yes the definition of Cumulative Update should mean that all previous CU's are included, but since you are getting an error I think it would be worth a try to install the two previous CU's before installing CU3?

    Morten la Cour

    Monday, October 12, 2015 5:59 PM
  • Hi Rob,

    Is there any windows update that is pending ? If so please try installing updates first and then go ahead with CU3 update .

    It would be also nice if you  apply CU1 and CU2 both first prior to installing CU3 update .

    Thanks

    Abhishek

    Tuesday, October 13, 2015 8:20 AM
  • One of my customers has now reported the exact same error, and they have CU1 and CU2 installed already, so I guess we can remove that from the list of possible causes.

    Can anybody confirm that they have successfully installed CU3 for BizTalk Server 2013?

    Morten la Cour

    Wednesday, October 14, 2015 11:57 AM
  • Hi Abishek, I can confirm that there are no windows updates pending.
    Thursday, October 15, 2015 6:28 PM
  • Also, does anyone know if CU3 has fixed the bug that prevent map testing? I know that Sandro describes a couple of work-arounds here Sandro Wrapper but neither are compatible with the BizTalk Map Test Framework mtf
    Thursday, October 15, 2015 6:33 PM
  • Hi Rob,

    Did you finally manage to get BizTalk 2013 CU3 installed?

    I've not seen the error message you have but when I run installed as soon as it lists which services will be restarted the dialogue box goes to (Not Responding) and won't go any further...Like you I have checked for Microsoft Windows Updates and don't have any outstanding, I also checked that I have CU1 and CU2 installed for both the BizTalk Application and also for the adaptors... still no luck!

    Any suggestions?

    Steven.


    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply.

    Wednesday, November 4, 2015 9:04 AM
  • Hi Steven,

    I'm, afraid not, so I'm stuck at CU2 for the time being. If I do come across a solution I will post back here.

    Good luck!

    Rob.

    Wednesday, November 4, 2015 9:29 AM
  • Hi Rob,

    Have you managed to install CU3 on BizTalk 2013(r1) successfully? I am facing an error and unable to install it.



    Regards, Mazin - MCTS BizTalk Server 2006

    Tuesday, December 1, 2015 4:49 PM
  • Sorry Mazin, I'm afraid I never found a solution. To be honest I haven't tried too hard because from what I understand, CU3 still doesn't address the unit testing bugs in BTS2013r1 - these were the main problem for me.
    Tuesday, December 1, 2015 5:39 PM
  • Hi Mazin, I was also unable to get the CU3 to install and like Rob tried lots of different things but didn't manage to get it to pass the errors highlighted above.

    I really don't know what is causing the install to fail as the accounts and permissions are all correct.


    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply.

    Wednesday, December 2, 2015 8:04 AM