Can't drag and drop controls onto the design surface RRS feed

  • Question

  • User1453549677 posted

    Using VS 2015, I can get a control with the cursor and drag it across the toolbox but when it hits the design surface it becomes a forbidden cursor. Thanks.

    I've tried rebooting and I've also tried reloading VS. I've also tried running the Net Fix Tool.

    Thursday, October 12, 2017 12:24 AM


  • User-335504541 posted

    Hi drl,

    I think you could try to repair your Visual Studio by following steps:

    1. Click Start, click Control Panel, and then click Programs.

    2. Click Programs and Features and then select the Visual Studio Edition you installed.

    3. Click Uninstall/Change.

    4. In the setup wizard, select Repair or Reinstall and then click Next.

    5. Follow the remaining instructions in the installation wizard to finish.

    Best Regards,


    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, October 13, 2017 1:57 AM

All replies