locked
$ sign does not appears from the IIS deployed application RRS feed

  • Question

  • User-737250826 posted

    My web application displays a pdf export from the crystal report.

    When deployed on IIS, the report pdf export displays $ for calculated fields as a square box in chrome. 

    In firefox the $ symbol is missing.

    On the localhost the $ sign is correctly displayed, however not when deployed from the IIS.

    I have applied the en-US culture in the IIS globalization settings, however the issue is not fixed.

    Any ideas what settings could have gone wrong?

    Thursday, March 14, 2013 8:49 AM

Answers

  • User-166373564 posted

    Hi paras

    You could have try edit the default culture for processing Web requests on IIS, use the following syntax:

    Appcmd set config /commit:WEBROOT /section:globalization /culture:string

    The variable string is the default culture to be used for processing Web requests. For example, to change the default culture for processing Web requests to US English, type the following at the command prompt, and then press Enter:

    appcmd set config /commit:WEBROOT /section:globalization /culture:en-us.

    You could also learn more about Culture settings here(http://technet.microsoft.com/en-us/library/cc771836(v=ws.10).aspx).

    hope it helps you,

    With regards

     

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Monday, March 18, 2013 6:48 AM